Requires the Blink 3D Plugin.